NOTICIAS

¡Pilas! Ante el ATAQUE a WhatsApp todo el mundo debe actualizar la aplicación

La Kalle - Ataques cibernéticos a Whatsapp - Foto Pixabay referencia
Los ciberdelincuentes han aprovechado una vulnerabilidad del software de WhatsApp para acceder a los datos contenidos en los dispositivos e incluso al control remoto de los mismos.

Por: Redacción EFE

Tras la vulnerabilidad detectada en WhatsApp la única manera de protegerse ante un posible ataque es a través de la actualización de esta aplicación de mensajería instantánea, así que todo el mundo debería bajarse e instalarse la última versión.

 
Así lo señaló a Efe Andrés Núñez, director de S2 Grupo Madrid, una empresa española especializada en ciberseguridad: "mientras no te actualices la versión, tu dispositivo sigue siendo vulnerable a esta amenaza", resumió.
 
Y es que, aunque este ciberataque en principio estaba "muy dirigido" a personas e instituciones concretas, la vulnerabilidad del software existe en cualquier terminal si WhatsApp no se actualiza.
 
Además, cuando un ataque de este tipo se hace público, las probabilidades de ocurrencia del mismo se incrementan, y no solo por parte de los promotores del ciberataque inicial, sino por otros ciberdelincuentes, recalcó este experto.
 
Los ciberdelincuentes han aprovechado una vulnerabilidad del software de WhatsApp que permite "inyectar código", es decir, ejecutar un software y con ello acceder a los datos contenidos en los dispositivos e incluso al control remoto de los mismos.
 
Para hacerlo, los "hackers" llevaban a cabo una llamada a través de WhatsApp al teléfono a cuyos datos deseaban acceder e incluso en el caso de que la persona receptora no respondiese a la llamada, un programa de "spyware" se instalaba en los dispositivos.
 

 

 
Cuando alguien ajeno toma el control de tu terminal, puede activar tu cámara, el micrófono, escuchar conversaciones, ver tus contactos, fotos, vídeos, manipularlos, etc, declaró Núñez.
 
Núñez detalló que esto se llama "una vulnerabilidad de día cero", es decir, por primera vez alguien descubre una vulnerabilidad que hasta ahora no se conocía; en este caso es la "inyección de código remoto" a través de una llamada o vídeollamada.
 
En el tiempo que pasa entre ese "día cero" (momento en que el ciberdelincuente descubre cómo hacerlo) hasta que se gestiona, soluciona y actualiza el WhatsApp, todos los dispositivos son vulnerables.
 
En esta ocasión ha pasado casi una semana, indicó Núñez, quien recordó que no es la primera vez que WhatsApp recibe un ataque; de hecho, declaró, sus primeras versiones "dejaban mucho que desear. Ahora es bastante robusta desde el punto de vista de la seguridad".
 
Pero es que esto que le ha pasado a WhatsApp puede ocurrir con cualquier aplicación, por eso hay que actualizar todas cada vez que hay una nueva versión, concluyó este experto de S2 Grupo.
 
Desde Kasperky Lab también insistieron en la necesidad de actualizar: "instamos a todos los usuarios a que instalen, sin demora, cualquier nueva actualización de software que bloquee las vulnerabilidades explotadas por el malware", comentó en una nota de prensa Victor Chebyshev, experto de esta compañía. 
 
COMENTARIOS
Publicidad

Reducir player
Imagen
Icono Señal en VivoEMISIÓN EN VIVO
Retrocede Audio
Adelantar Audio
Volumen
Compartir La Kalle